
--- COMPUTER SKILL 2015 (SOLVED) --- 

 

1. (a) What is icon? 1 

Ans: Icons are graphical symbols that represent a property, function or entity in a 

computer. 

 (b) What is the difference between undo and redo button? 1 

 Ans: Undo button cancels the last action performed on files such as delete, copy etc. 

Redo button performs the operation again that was cancelled by using undo button. 

 (c) Workbook contains many worksheets. 

 (d) Non printing characters remain invisible on screen. (True/false) 

 Ans: True 

 (e) What is sorting? *** (2017 BSc) 

2. Write down the steps to restore files and folders. 2 

Ans: Once a file or folder is deleted it is moved to recycle bin. We can always restore files from 

there. To restore a file or folder follow the steps: 

a. Right click on the file or folders that is to be restored. 

b. Options menu will appear. Select restore option from the list. 

c. Restored files or folders can be found in its original location on hard 

drive. 

(b) How will you show a text vertically in a cell? 2 

Ans:  

1. Select the cells you want to format. 

2. Click the Orientation button in the Alignment group on the Home tab. 

A list of options appears. 

3. Choose an option. 

o Angle Counterclockwise: Angles the text in the cell from bottom left to top right. 

o Angle Clockwise: Angles the text in the cell from top left to bottom right. 

o Vertical Text: Centers the text and places one letter on top of the other. 

o Rotate Text Up: Places the text on the lower-right side of the cell and runs it vertically 

up the cell. 



o Rotate Text Down: Places the text on the lower-left side of the cell and runs it vertically 

down the cell. 

 

(c) Write down the steps to right align a paragraph.  

Ans:  

1. Select the text that you want to align. 

2. On the Home tab, in the Paragraph group, click Align Left or Align Right. 

 

(d) Write down the steps to add background to a slide. 

Ans:  

 Select the slide that you want to add a background picture to. 

 On the Design tab, in the Background group, click Background Styles, and then click Format 

Background. 

 Click Fill, and then click Picture or texture fill. 

 Do one of the following: 

o To insert a picture from a file, click File, and then locate and double-click the picture that you 

want to insert. 

o To paste a picture that you copied, click Clipboard. 

o To use clip art (clip art: A single piece of ready-made art, often appearing as a bitmap or a 

combination of drawn shapes.) as a background picture, click Clip Art, and then in the Search 

text box, type a word or phrase that describes the clip (clip: A single media file, including art, 

sound, animation, or movies.) that you want, or type all or part of the file name of the clip. 

To include clip art that is available on Microsoft Office Online in your search, select the Include 

content from Office Online check box, click Go, and then click the clip to insert it. 

 Do one of the following: 

o To use the picture as a background for the slides that you selected, click Close. 

o To use the picture as a background for all of the slides in your presentation, click Apply to All. 

 

 

(e) Write the steps to make a text bold italic and underline. 

Ans:  

1. Select the text. 

2. In the home tab in font group click Bold (B) to make fonts bold. (Ctrl+B)  

3. Click Italic (I) to make font italic. (Ctrl+I) 



4. Click underline (U) to make fonts underline. (Ctrl+U) 

 

 

3(a) Differentiate between normal and outline view. 

Ans: Normal View: It is also known as slide view. It is the main working window in the 

presentation. The slide is shown full size in the screen. 

Outline view: It shows all the text of all slides, in a list on the left of the PowerPoint screen. No 

graphics are shown in this view. Outline view is useful for editing purposes and can be exported 

out as a word document to use as a summary. 

(b) Write down the basic functions of windows Operating System. 

Ans: ***2017 Question No 3. 

(C) Explain the following functions:  

I. COUNT (): Counts the number of entries from a given cell to another cell. 

ii. CONCATENATE (): Joins the values in two cells and puts in another cell. 

iii. INT (): Rounds a number down to the nearest integer. 

iv. MAX: Finds the maximum value from a set of values. 

v. MIN: Finds the minimum value from a set of values. 

 

Describe various items on the desktop of windows. 

Ans: Desktop in windows holds following items: 

Icons: These are graphical links to functions, files, actions ,entities etc. 

Taskbar: It is a bar located at the bottom of the screen. It allows users to launch programs, 

shows programs that are currently open and also provide options to minimize and maximize 

them.  

System tray: It displays the icons for apps that are currently open, shows date and time 

,network connection status etc. 

Recycle bin: Recycle bin contains deleted files, folders in it. We can restore the files and folders 

from recycle bin. 

 

4.(a) (i) Write steps for inserting and deleting text in table cells. 



Ans:  Steps for inserting and removing text in a table cell: 

1. Select the cell by clicking on it. 

2. Type text using keyboard. 

3. Delete or modify any text by selecting and then using backspace or delete 

button on keyboard. 

(ii) What do you mean by relative and absolute references? 

Ans:  

Relative reference: A cell reference or relative cell reference describes how far away 

a cell or group of cells is from some other cell in the same spreadsheet. By default, a 

cell reference is relative. For example, when you refer to cell A2 from cell C2, you are 

actually referring to a cell that is two columns to the left (C minus A), and in the same 

row (2). A formula that contains a relative cell reference changes as you copy it from 

one cell to another. 

Absolute cell references: An absolute reference is a cell reference that intentionally 

won't change when a formula is copied. There are many situations where absolute 

references are helpful. Probably the most common case is where you want to use a 

value in a specific cell in multiple calculations. This might be an hourly rate, a currency 

conversion ratio, or a constant of some kind. In cases like this, you need a way to tell 

Excel to not change a cell reference. 

 

(b) Write the shortcut to the following: 

 i. Increase font size: ctrl+shift+> . 

 ii. Underline: ctrl+u 

 iii. Hide selected columns:  ctrl+0 

 iv. View paragraph formatting: shift +f10 

 v. Single line spacing: ctrl+1   

Explain in brief various features of wordprocessor. 

Ans:  

1. File management. 
An advanced word-processor contains file management capabilities. It can be used to create, 
delete, move and search files. 

2. Font specification 

https://www.computerhope.com/jargon/c/cell.htm


The appearance of text in the document is called font or typeface. Full-featured word processor 
can change the font of all or selected text to improve readability. Fonts are used to create the 
text of different styles and sizes. The user can specify bold, italic and underline. 

3. Graphics 
Full-featured word processor is used to insert images and graphs in a document. Some word 
processors also provide the facility to create images. Some word processors only provide the 
facility to insert images created in different programs. 

4. Header, footer and page numbering 
Full-featured word processor provides header and footer feature. Header is the text that is 
added to the top of every page. It may include document title or page number. Footer is the 
text that is added at the bottom of the every page. 

5. Spell checker 
Spell checker features in full-featured word processor help the user to correct any spelling in 
the document. The misspelled words are highlighted. 

6. Layout 
Full-featured word processor provides the facility to specify different margins within a single 
document. Is also specifies different methods for indenting paragraphs. 

7. Table of contents and indexes 
Full-featured word processor can also generate a table of contents and index. It is based on 
special code inserted in the document. It is very helpful in writing books. 

8. Merges 
It is used merge text from one file into another file. It is useful to generate many files that has 
same format but different data. Generating mailing labels is an example of merges. 

10. Auto correct 
Word processor automatically corrects many commonly misspelled words and punctuation 
marks with the autocorrect feature. 

11. Document window 
Full-featured word processor can be used to edit two or more documents at the same time. 
Each document appears in a separate window. It is very useful if a user is working on a large 
project that consists of several files. 

12. Footnotes and cross-reference. 
Full-featured word processor can generate footnotes at the bottom of the page. Footnotes are 
used to cross-reference other section of the document easily. 



14. Macros 
A macro is a character or word that represents a series of keystrokes. The keystrokes may 
represent text or commands. The macros are defined to save a lot of time for repeating the 
same task. 

 

5.(a) What are the differences between formula and function? 

Ans: A formula is any calculation in Excel. For example: If you entered a calculation such as 
=A1+A2 or =452*12. Then it is a formula. A formula is statement written by user to be 
calculated. A formula can contain values ,                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             
references to cells, defined names, and functions. 

But a function are mathematical expressions that are already available in excel to dynamically 
calculate results from data in worksheets. Functions are a pre-defined calculation. It is a piece 
of code to calculate specific values and are used inside formulas. 

(b) What are macros and bookmarks in MS Word? 

Ans: In Word, you can automate frequently used tasks by creating and running macros. 
A macro is a series of commands and instructions that you group together as a single command 
to accomplish a task automatically. Word macros can help us save time by automating 
repetitive tasks such as: 

 Frequently used phrases. 
 Formatting headers and footers. 
 Inserting page and column breaks.  

A bookmark identifies a specific word, section, or location in your document that you name 
and identify for future reference. For example, you might create a bookmark to identify text 
that you want to revise at a later time. 

(c) What is scenario? 

Ans: ***2017 

(d) Write the steps to add background to your presentation? 

Ans: ***2015 Q 2(d) 

(a) Write the steps to perform the following. 



1. Change font size in MS WORD:  
i. Go to home tab select font size under font group. 

ii. Increase or decrease font size as required. 
2. Change the line spacing in MS Word:  

i. Select the paragraphs for which you want to change the 
line spacing. 

ii. On the Home tab, in the Paragraph group, click Line 
Spacing. 

iii. Do one of the following: Click the number of line spaces 
that you want. For example, click 2.0, to double-space the 
selected paragraph. 

3. Change the height of a row in Excel: 
i. Select the rows whose height you want to change. 

ii. To set a row height to a specific setting, choose Format→  
Row Height on the Home tab. Type the exact height you 
want in the Row Height dialog box; then click OK. 

4. Enclose a cell in a shadow box in an excel. 

i. Select the cell that you want to have the drop shadow. 
ii. Make sure the Drawing toolbar is displayed. (If you don't 

see it, click View | Toolbars | Drawing.) 
iii. On the Drawing toolbar, click the Shadow Style tool. (It is 

the second from the right.) You'll see a palette of various 
shadows you can apply. 

iv. Select the shadow desired. 

5. Convert existing text to a word art in PowerPoint: 

i. Select the text that you want to convert to WordArt. 

ii. On the Insert tab, in the Text group, click WordArt, and 
then click the WordArt that you want. 

(b) Write the steps to perform the following:  
1. Apply a transition effect to selected slide: 

i. Select the slide you want to modify. 

ii. Select the Animations tab. 

iii. Locate the Transition to This Slide group. By default, No 
Transition is applied to each slide. 

iv. Click the More drop-down arrow to display all available 
transition effects. 

v. Click a slide transition effect to apply it to the selected 
slide. 



2. Hide a slide from slide show:  

i. In the pane that contains the Outline and Slides tabs, click the 
Slides tab. 

ii. Right-click the slide that you want to hide, and then click Hide 
Slide. ... 

iii. To unhide a slide, right-click the slide that you want to show, and 
then click Hide Slide. 

 

3. Apply group and rotate image:  
Steps to rotate: 

i. Click the picture, shape, or WordArt that you want to rotate. 

ii. Click the Format tab. Note: If you do not see the Format tab, make 
sure that you selected the object. 

iii. In the Arrange group, click Rotate , click More Rotation Options, 
and then on the Size tab, under Rotate, enter the amount that 
you want to rotate the picture in the Rotation box. 

Steps to group: 

i. Click and drag your mouse to form a selection box around the objects you want to 
group. The Format tab will appear. ... 

ii. From the Format tab, click the Group command, then select Group. Grouping objects. 

iii. The selected objects will now be grouped. 

 

4. Apply two column text in slide:  

I. Right-click the text box, placeholder, or shape border, and click Format Shape. 
II. On the right side of the PowerPoint window, click Text Options > Textbox  

III. Click Columns, enter the number of columns in the Number box, and the space between 
each column (in inches) in the Spacing box.  

IV. Any text you now enter will appear in columns. If the object you right-clicked in step 1 
already contained text, you’ll see that the text now appears in columns. 

5. Insert smart art in slide:  
I. On the Insert tab, in the Illustrations group, click SmartArt. 

II. In the Choose a SmartArt Graphic dialog box, click the type and layout that you want. 

III. Choose the appropriate graphic from the gallery and then click ok. The graphic appears 

in the slide. 

IV. To change the smart art right click on the border of smart art canvas and choose change 

layout.  

 


