
COMPUTER SKILL (SOLVED) 

--2016— 

1. Answer the following as directed 

a) A folder is a named location on a disk where files are stored. 

b) What are gutter margin? 

Ans: The gutter margin is a typographical term used to designate an additional margin added to 

a page layout to compensate for the part of the paper made unusable by the binding process. In 

a facing pages layout (Word refers to this type of layout as "mirror margins"), the gutter margin 

is on the very inside of both pages. It is uncommon to use a gutter margin in a single-sheet 

layout, although Word allows you to do that. In single-sheet layouts, the gutter margin is 

typically the area where you might three-hole punch your paper. 

 

c) Why is an excel file called workbook? 

Ans: An excel files contains multiple worksheets containing different works. Hence it is called a 

workbook.  

d) What is a motion path? 

Ans: A motion path is an animation effect that moves an item, like a picture, on a line that you 

specify in PowerPoint 2013.  

e) DBMS stands for Database Management Systems. 

2. (a) Write the steps to change the width of a column in MS Excel. 

Ans:  

1. Select the column or columns that you want to change. 

2. On the Home tab, in the Cells group, click Format. 
3. Under Cell Size, click Column Width. 
4. In the Column width box, type the value that you want. 

(b) Which power point view works best for adding slide transition? 

Ans: Slide Sorter View. 

(c) Where is the primary purpose of an operating system? 

Ans: The primary purpose of an operating system is to manage hardware and software of a computer system. 

(d) Where is the horizontal split bar located in MS word screen? 

Ans: To split the window, display the View tab of the ribbon and then, in the Windows group, click the Split 
tool. 

(e) What is the use of MAX() is MS excel? 

Ans: MAX() is used to find the maximum value from a group of values.eg: =max(A2:C2) gives the maximum 
values between cells A2 to C2. 

 

3.(a) What is the difference between switch user option and log off option in windows? 



Ans: Switch user option allows users to switch between user accounts on a single computer without quitting 
applications and logging out. But log off option closes your user account but the computer remains on for easy 
access the next time you log on.  

(b) Write the shortcut key combination used for navigating- 

 (i) To the top of the worksheet: ctrl+ up. 

 (ii) To the end of the worksheet: ctrl+ down. 

(c) What is the difference between animation and transition?  

Ans: Animations in power point applies to the objects of a slide, e. g text, a clip art etc. Animations basically 
changes the behavior of the object such as the way the object appear or the motion path of the object during 
the slide show etc. Transition applies to the slides itself. Transitions defines how the slides appear during the 
slide show and how they advance one after another. The advance of the slides can be made manual i.e. on 
mouse click or automatic i.e. after a preset amount of time.  

      OR 

What is control panel? Explain the different options available in the control panel? 

Ans: Control panel is the part of Microsoft windows graphical user interface which provides a location from 
which the functionality and appearance of the computer can be configured. It allows users to view and 
manipulate basic system settings such as adding system hardware adding and removing software, controlling 
user accounts and changing accessibility options. To open control panel:  

    Start button—Control Panel 

 

Control panel contains various options: 

1. Adding and removing software:  Installation (or setup) of a computer program (including device 
drivers and plugins), is the act of making the program ready for execution. Because the process 
varies for each program and each computer, programs (including operating systems) often come 
with an installer, a specialized program responsible for doing whatever is needed for their 
installation. Installation may be part of a larger software deployment process. Removing or 
uninstalling software that are no longer required by the users is also a option in control panel. To 
uninstall a software: 

Start button—Control Panel---Program and features—Uninstall. 
2. Adding and removing hardware: One of the tasks that is most common for anyone responsible for 

configuring and maintaining PCs is adding and removing hardware. The Control Panel contains an 
applet designed for that purpose, called Devices and Printers (accessible from want to make life 
easy for yourself, Control Panel's Hardware and Sound category). You can use it if the OS doesn't 
automatically recognize that you swiped something or added something new, whether it's a 
peripheral such as a printer or an internal device such as a DVD-ROM, additional hard disk, or 
whatever. 
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3. Change date and time: Choose Start > Control Panel > Clock, Language, and Region > Date and 
Time. Click the clock in the taskbar's notification area; then click Change Data and Time Settings. 
Make any changes required and press ok.  

4. Screen saver and appearance:  A screensaver (or screen saver) is a computer program that blanks 
the screen or fills it with moving images or patterns when the computer is not in use. To change  a 
screen saver:  

a. Open Screen Saver Settings by clicking the Start button , clicking Control Panel, 
clicking Appearance and Personalization, clicking Personalization, and then clicking Screen 
Saver. 

b. Under Screen saver, in the drop-down list, click the screen saver you want to use. 
c. Click Preview to see what your chosen screen saver will look like. 
d. Click OK. 

5. Change color and appearance of windows:  
a. Right-click anywhere on the desktop and click Personalize from the pop-up menu. 
b. When the Personalization window appears, click Window Color. 
c. When the Window Color and Appearance window appears, as shown in Figure 3, click the 

color scheme you want. 
d. To make the onscreen windows more transparent, move the Color Intensity slider to the 

left. To make the windows more solid, move the slider to the right. 
e. Click Save Changes. 

6. Change desktop wallpaper:  

a. Choose Start > Control Panel > Appearance and Personalization > Personalization > Desktop 

Background.By default, Windows looks for background pictures in your personal Pictures 

folder (\Users\\Pictures), the shared Pictures folder (\Users\Public\Pictures), and 

\Windows\Web\Wallpaper.To use your own pictures, click Browse, find the picture folder 

on your computer or network, and then click OK. The folder appears in the Picture Location 

drop-down list. 

b. Choose an option from the Picture Position drop-down list. 

Fill, Fit, and Stretch distort small images. If you're using your own small photos, try Tile or Center. 

c. If you selected multiple images, choose a slideshow interval from the Change Picture Every 

drop-down list. 

To randomize the display sequence, check Shuffle. To advance to the next image manually, right-click the 

desktop and choose Next Desktop. Background.) 

Click Save Changes. 

4. (a) explain the functions of the following functions in brief: 

i) sum(): It is used to find the sum of values of cells in excel  sheet window. The syntax for the formula 

is: =sum(cell1,cell2,cell3….). 

ii)abs(): it is used to find the absolute value in MS excel. The syntax is : 
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 =abs(cell address). 

iii) rand() : To create a random number between two numbers, you can use the following formula: 

=RAND()*(A2-A1)+A1. eg =RAND()*(25-10)+10 

The formula above would generate a random number between 10 and 24.9999999. 

(b) explain the use of formatting tool bar in ms word. 

Ans: The formatting toolbar is a toolbar in Microsoft Office applications such as Microsoft Word and Microsoft 

Excel that gives the user the ability to change the formatting of selected text. 

Options available in the formatting toolbar 

 Change the font. 
 Change the size of the font. 
 Make the text bold, italics, or underline. 
 Change the alignment. 
 Change the style to currency, percent, or comma. 
 Increase or decrease the decimal and indent. 
 Change the borders. 
 Fill (highlight) the text. 
 Change the font color. 

To enable the formatting tool bar in early versions of Word or Excel click View and then Toolbars and 
from within the Toolbars click Formatting to enable the formatting toolbar. In new versions of Office 
products use the Ribbon instead of the formatting toolbar. Most of what was found in the Formatting 
toolbar is now be found in the Home or Write tab of the Ribbon. 

OR 
 
Explain the functions of operating system. 
Ans: OS is a software program that manages the hardware and software resources of a computer system. 
Basic functions of os are: 

1. Managing resources: OS coordinate all the computer resources including keyboard,mouse,printer 
storage devices and memory. An os creates a file structure on the computer hard drive where user 
data can be stored and retrieved.  When a file is saved os saves it,attaches a name to it and 
remembers where it is saved for future uses. This way of organizing files is called file management. 

2. Providing user interface: user interact with computer programs and hardwares through an user 
interface. Almost all modern os comes with an graphical user interface with graphical objects called 
icons that are used to represent commonly used features. 

3. Running applications: these programs load and run application programs such as MS word, paint 
etc. Most os supports the ability to run multiple programs simultaneously. This is called multi 
tasking. When a user requests a program this program must be loaded into primary memory or 
RAM of the computer. As more programs are loaded the cpu must allocate resources to the 
programs. 

4. Support for built in programs: the operating systems uses utility programs for maintenance and  
and repair. Utility programs helps in locating lost files,repair damaged files and backup data. 
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5(a) Explain the following: 
i) Linking and embedding objects in MS word. 

Ans: Object linking and embedding(OLE) technology is developed by Microsoft to make 
different programs interact with each other to make each program more efficient and visually 
appealing . OLE object can be embedded into different application however they retain original 
formatting and link to originating program. For example an image can be embedded or linked 
to a text document. Something a text editor could not do earlier. When embedding an object 
any changes to the original object does not effect the embedded object. But in linking any 
changes made into the original object effects the linked object.  

ii) Goal seek and scenario 
Ans:  
Goal seek:  Goal seeking is the ability to calculate backward to obtain an input that would result 
in a given output. This can also be called what-if analysis or back-solving. Goal seek is used to 
get a particular result when you are not too sure of the starting value. For example, if the 
answer is 56 and the first number is 8, what is the second number? If it is 6 or 7. To find out 
such results goal seek is used. 
 
A scenario is a set of values that Microsoft Office Excel saves and can substitute automatically 
on your worksheet. You can create and save different groups of values as scenarios on a 
worksheet and then switch between these scenarios to view the different results.  

 (b) write the steps to insert animation and sound in a power point presentation. 
 Ans: To add sounds to a power point presentation follow the steps given below: 

  In–built audio: 

a. In Normal view, click the slide that you want to add a sound to. 

b. On the Insert tab, in the Media group, click the arrow under Audio. 

c. In the list, click Audio from file or Clip Art audio, locate and select the audio clip that you want, 
and then click Insert. 

The audio icon and controls appear on the slide. 

d. In Normal view or Slide Show view, click the icon and click Play to play the music or other 

sound. 

To add animations to a presentation select the object that you want to apply animations to. Then click 

animations tab in the ribbon.  Click custom animations and select any desired animation to the object.  To add 

animation to a slide transition click the animation tab in the ribbon and then select the desired transition 

effect form the tab itself. Transitions can be applied to all the slides individually or we can choose apply to all 

in order to apply a certain effect to all the slides of the presentation.  

    OR 

Explain the following: 

i) Mail merge: 2017 Q.6 



Filtering in MS Excel: Filtering in Excel allows users to selectively block out data that they do not want to see. 

All data are in the table but excel view only a part of data that passes the filter. By using filter we can filter a 

cell depending upon its contents or filter multiple cells depending upon contents or create a custom filtering 

so that the table shows only those data that are filtered by the filtering conditions.  By filtering information in 

a worksheet, you can find values quickly. You can filter on one or more columns of data. With filtering, you can 

control not only what you want to see, but what you want to exclude. You can filter based on choices you 

make from a list, or you can create specific filters to focus on exactly the data that you want to see. 

You can search for text and numbers when you filter by using the Search box in the filter interface. 

When you filter data, entire rows are hidden if values in one or more columns don't meet the filtering criteria. 
You can filter on numeric or text values, or filter by color for cells that have color formatting applied to their 
background or text. 

Select the data that you want to filter     

1. On the Data tab, in the Sort & Filter group, click Filter. 
2. Click the arrow  in the column header to display a list in which you can make filter choices. 

Note    Depending on the type of data in the column, Microsoft Excel displays either Number Filters or Text 
Filters in the list. 

 Filter by selecting values or searching     

Selecting values from a list and searching are the quickest ways to filter. When you click the arrow in a column 
that has filtering enabled, all values in that column appear in a list. 

1. Use the Search box to enter text or numbers on which to search 

2. Select and clear the check boxes to show values that are found in the column of data 

3. Use advanced criteria to find values that meet specific conditions 

1. To select by values, in the list, clear the (Select All) check box. This removes the check marks from all the check 
boxes. Then, select only the values you want to see, and click OK to see the results. 

2. To search on text in the column, enter text or numbers in the Search box. Optionally, you can use wildcard 
characters, such as the asterisk (*) or the question mark (?). Press ENTER to see the results. 

 Filter data by specifying conditions     

By specifying conditions, you can create custom filters that narrow down the data in the exact way that you 
want. You do this by building a filter. If you've ever queried data in a database, this will look familiar to you. 

1. Point to either Number Filters or Text Filters in the list. A menu appears that allows you to filter on various 
conditions. 

2. Choose a condition and then select or enter criteria. Click the And button to combine criteria (that is, two or 
more criteria that must both be met), and the Or button to require only one of multiple conditions to be met. 



3. Click OK to apply the filter and get the results you expect. 

 

ii) Views in powerpoint: 2017 Q.5  


